YouTube-Videos sind extrem langsam

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von Macaddict, 17.03.14.

  1. Macaddict

    Macaddict Cox Orange

    Dabei seit:
    13.04.13
    Beiträge:
    96
    Hallo miteinander,

    seit einigen Tagen laden bei mir Videos auf YouTube extrem langsam.
    Dabei spielt es keine Rolle, ob ich die Videos auf meinem iMac (über den LAN-Anschluss)
    oder auf diversen iDevices (also WLAN) anschauen möchte.

    Die Verbindung zu anderen Internetseiten ist problemlos.
    Ich verwende einen Speedport W921V von der Telekom als Router und habe eine 16.000er Leitung.

    Kennt jemand dieses Phänomen? Meine Google-Suche war nicht besonders hilfreich. Da gibt es zwar
    diverse ähnliche Einträge, aber keine brauchbare Lösung.

    Freue mich über jeden Tipp.

    increase peace,
    Macaddict
     
    #1 Macaddict, 17.03.14
    Zuletzt bearbeitet: 17.03.14
  2. Katamaran

    Katamaran Riesenboiken

    Dabei seit:
    30.04.13
    Beiträge:
    284
    Welchen Browser benutzt du ? Ich habe schon von 2 Kollegen gehört, das sie das Problem mit dem Google Chrome haben.
    Mit Firefox oder Safari funktioniert es bei ihnen aber normal.

    Probier evtl. Probehalber mal einen anderen Browser.

    Gruß
    Katamaran
     
  3. Macaddict

    Macaddict Cox Orange

    Dabei seit:
    13.04.13
    Beiträge:
    96
    Danke für die schnelle Antwort. Ich benutze hauptsächlich Firefox. Habe jetzt mal ein paar Videos auf dem iMac mit Safari gestartet und
    "gefühlt" ist es besser. Allerdings ist es auf dem iPhone/iPad/iPod mit der YouTube-App auch ruckelig und auf den Android-Handys meiner
    Töchter (über WLAN) auch.
     
  4. Katamaran

    Katamaran Riesenboiken

    Dabei seit:
    30.04.13
    Beiträge:
    284
    Hast du schonmal geschaut wie es in einem anderen Netzwerk ist ?
    Wenn es da schneller ist, müsste es ja theoretisch entweder am Gerät oder an der Leitung liegen.
    Bei welchem Anbieter bist du ? Ich bin momentan am Umziehen und bei der Telekom und habe übergangsweise auch eine 16000 Leitung.
    Youtube funktioniert bei mir im moment dort gar nicht richtig.
    In meiner alten Wohnung mit 50k habe ich allerdings zu keiner Zeit Probleme.
     
  5. TaTonka

    TaTonka Neuer Berner Rosenapfel

    Dabei seit:
    19.03.06
    Beiträge:
    1.959
    Du hast dann vermutlich auch einen Anschluss vom großen T, oder? Caschy von stadt-bremerhaven.de hatte da vor nem Jahr oder so mal ziemliches Theater, weil die Telekom offenbar Youtube gezielt gedrosselt hat...
     
  6. F0X1786

    F0X1786 Westfälische Tiefblüte

    Dabei seit:
    29.01.11
    Beiträge:
    1.068
    Jaein, die Telekom drosselt nicht gezielt, sondern spart einfach das Geld beim peering zu anderen Tier 1-Telekommunikationsanbietern. Deswegen wird es meist gegen Abends langsamer... Kann allerdings auch an einer Überbuchung des HvTs liegen, an dem du hängst.

    Hilft aber alles nichts, solange du dich nicht bei der Telekom meldest. Als Kunde musste ich feststellen, dass man am schnellsten eine Antwort über den Twitter-Kanal bekommt.

    Kleiner Tipp: Man beschleunigt den Anschluss nicht, wenn man an der Hotline Personen, etc. beschimpft.
     
  7. Macaddict

    Macaddict Cox Orange

    Dabei seit:
    13.04.13
    Beiträge:
    96
    Mittlerweile scheint alles normal zu laufen, habe aber weiter nichts geändert. Danke für eure Tipps und Kommentare.


    Sent from my iPhone using Apfeltalk mobile app