Time Capsule WLAN 2,4 Ghz ausschalten nur 5 Ghz nutzen - WIE?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von MarcelRe, 29.12.10.

  1. MarcelRe

    MarcelRe Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.04.09
    Beiträge:
    95
    Zustimmungen:
    0
    Hallo Mac User,

    Wir haben uns vor rund einem Monat eine Time Capsule gekauft und sind soweit auch sehr zufrieden damit.

    Nur ich nicht :D Ich habe eine "Enox Cinema Box VI" mit einem Drahtlos verbundenem Subwoofer.... Dieser Funktioniert seit der Aktivierung der TC nicht mehr :(

    Vom Support habe ich mir sagen lassen das dieser ein WLAN Netz zur Soundanlage aufbaut. Das WLAN Netz ist auf 2,4 Ghz eingestellt und nutzt ALLE Kanäle... Da die Sound Anlage nur ein schwaches Netzwerk aufbaut, Stört die TC dieses. Da wir alle NUR Macs haben will ich nun das 2,4Ghz Netz an der TC abschalten...

    Jetzt meine Frage:

    Wie geht das?

    In den Einstellungen fand ich nur die Option um das 5 Ghz Netz abzuschalten und die Hilfe von der TC hilft da auch nicht weiter:
    Danke schon mal!

    Grüße Marcel
  2. bifi

    bifi Friedberger Bohnapfel

    Dabei seit:
    05.02.09
    Beiträge:
    767
    Zustimmungen:
    18
    Weit meines Wissens ist das nicht möglich.
    Allerdings was ist dass denn für ein dämlicher Hersteller deiner Soundanlage. 2,4 GHz Netzwerk... Ok, aber auf allen möglichen Kanälen? Nachdem ja heutzutage eigentlich jeder ein WLAN zuhause betreibt, ist das naja... Dumm.

    Aber wie gesagt: soweit ich weiß kann mann das 2,4 GHz Signal an der TC nicht abschalten.
  3. MarcelRe

    MarcelRe Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.04.09
    Beiträge:
    95
    Zustimmungen:
    0
    ENOX heißt der...

    wusste ich vorher auch nicht das des ein wlan netz ist..... - Wo es heute so viele Möglichkeiten gibt :(

    ein anderer vielleicht der einen trick kennt und weiß wie es geht? Die anlage war nicht billig...
  4. apple_juice

    apple_juice Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    16.10.10
    Beiträge:
    745
    Zustimmungen:
    9
    Ich habe zwar eine AirPort Extreme, aber kann man das bei der TC nicht auch im AirPort Dienstprogramm in den Einstellungen unter "AirPort" -> "Drahtlos" -> "Sendermodus" einstellen?
    Also weiß ich nicht, du kannst ja mal da gucken, wenn du es nicht schon gemacht hast...

    Gruß :)
  5. MarcelRe

    MarcelRe Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.04.09
    Beiträge:
    95
    Zustimmungen:
    0
    Bildschirmfoto 2010-12-29 um 13.03.49.jpg

    leider heißt so keine Funktion
  6. apple_juice

    apple_juice Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    16.10.10
    Beiträge:
    745
    Zustimmungen:
    9
    Was? "Sendermodus" sehe ich aber schon auf deinem Screenshot.
    Allerdings weiß ich nicht, was man dahinter einstellen kann, wahrscheinlich nicht das, was du willst und ich tippe, das war auch das was du meintest, oder?
  7. MarcelRe

    MarcelRe Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.04.09
    Beiträge:
    95
    Zustimmungen:
    0
    Bildschirmfoto 2010-12-29 um 14.04.55.jpg

    außer einer dieser Einstellungen behebt mein Problem... Soweit ich sehe is da aber überall ein 2,4 Ghz Netz dabei...
  8. gago

    gago Reinette de Champagne

    Dabei seit:
    08.02.07
    Beiträge:
    302
    Zustimmungen:
    1
    Kann auch unter einer SSID mit 2,4 und 5 Ghz gleichzeitig gesendet werden, so dass sich je nachdem das verbundene Gerät eine Frequenz aussucht?
  9. apple_juice

    apple_juice Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    16.10.10
    Beiträge:
    745
    Zustimmungen:
    9
    Wo genau hast du das denn gefunden? Ich finde das bei mir irgendwie nicht...

    Und scheinbar scheint es echt so zu sein, dass man das 2,4GHz Signal nicht abschalten kann, ich habe mich gerade noch mal durch die Bedienungsanleitung der APE gekämpft, da steht auch immer nur drin, dass die Station im 5 GHz und 2,4 GHz Bereich funkt.
  10. MarcelRe

    MarcelRe Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.04.09
    Beiträge:
    95
    Zustimmungen:
    0
    Das findest du ganz unten bei dem Button "Optionen für Drahtlose Netzwerke"

    Brauchst du ein Screen davon?
  11. apple_juice

    apple_juice Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    16.10.10
    Beiträge:
    745
    Zustimmungen:
    9
    Achso, ne, jetzt habe ich es auch gefunden.
    Hm, da kann man aber auch nirgendwo einstellen, dass eben das 2,4 GHz-Netz ausgeschaltet werden soll, oder?
    Man, das ist aber echt doof.
  12. MarcelRe

    MarcelRe Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.04.09
    Beiträge:
    95
    Zustimmungen:
    0
    ja ich wende mich damit gleich mal an apple... kann ja irwie nicht sein... sollen se nen update raus bringen
  13. apple_juice

    apple_juice Süssreinette (Aargauer Herrenapfel)

    Dabei seit:
    16.10.10
    Beiträge:
    745
    Zustimmungen:
    9
    Ja, genau, mach das und wenn's was neues gibt, meld dich mal, das interessiert mich auch :)
  14. MarcelRe

    MarcelRe Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.04.09
    Beiträge:
    95
    Zustimmungen:
    0
    Die erhoffte Lösung

    so nach einer halben Stunde Gespräch mit apple Care und einer Weiterleitung zum internen IT Service habe ich die Antwort für euch ;)


    1. öffnet das Air Port Dienstprogramm
    2. wählt die Time Capsule aus
    3. geht auf manuelle Konfiguration
    4. Drahtlos
    5. so und jetzt die "alt"-Taste gedrückt halten während ihr den Sendermodus öffnet
    jetzt seht ihr eine 10 mal längere liste an Auswahlmöglichkeiten die optimale ist:
    Nur 802.11n (5GHz) - 802.11b/g/n



    Ich Hoffe ich konnte euch helfen ;)

    Gruß
    Marcel Reckel
    Zuletzt bearbeitet: 30.12.10
  15. Ssssascha

    Ssssascha Klarapfel

    Dabei seit:
    14.01.09
    Beiträge:
    13
    Zustimmungen:
    0
    Ich klink mich kurz mal mit ein, weil ich das selbe vorhab:

    Ich hab die Optionen mit der alt-Taste auch angeschaut, aber wenn mich nicht alles täuscht heißt die Auswahl Nur 802.11n (5GHz) - 802.11b/g/n, dass einmal ein Kanal mit ausschließlich 5Ghz aufgebaut wird und einer eben mit 802.11b/g/n, was aber heißt dass bei diesem bis auf 54mbit runtergegangen wird wenn entsprechende Geräte sich so einbuchen. Also noch schlechter als die "Nur 802.11n (2,4GHz) Option.

    Ich denke es ist in der Firmware nicht vorgesehen ist, dass ein Nur 5GHz Netz aufgebaut werden kann.
  16. TAdS

    TAdS Friedberger Bohnapfel

    Dabei seit:
    17.09.04
    Beiträge:
    795
    Zustimmungen:
    19
    Ihr könnt das 2,4 GHz-Netz über den Mac-Filter in der APE abschalten, bzw. Geräte so zwingen, nur eine 5 GHz-Verbindung aufzubauen ...

Diese Seite empfehlen