Apfeltalk Weihnachtsbanner 2014

"Ressource wurde nicht gefunden" - Fehler

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Tommy*, 12.07.08.

  1. Tommy*

    Tommy* Angelner Borsdorfer

    Dabei seit:
    15.03.08
    Beiträge:
    620
    Zustimmungen:
    58
    Hi,

    hab jetzt schon ewig mit der Suchfunktion gesucht und nicht ansatzweise ne Lösung gefunden.

    Folgendes Problem: Hab nen iPod touch und mir die 2.0 Firmware im iTunes Store gekauft. Dann kommt eine Anzeige in iTunes auf der steht, man solle doch bitte in "laden und aktualisieren" klicken. Diesen Button finde ich nicht.

    Gehe ich zum iPod menu, sagt es bei "nach Update suchen" die aktuelle Version ist die neue (2.0). Habe die Beta aus der SDK installiert, habe aber noch ganz sicher nicht die 5A357 drauf!

    Bei Wiederherstellen sagt iTunes "Die angeforderte Ressource wurde nicht gefunden". Neuintallation von iTunes, Neustart des Macbooks haben nicht geholfen...


    Was tun? Ich finde die Firmware auch nicht auf dem Macbook. Wo wird den die IPSW-Datei gespeichert?
    #1
  2. Tommy*

    Tommy* Angelner Borsdorfer

    Dabei seit:
    15.03.08
    Beiträge:
    620
    Zustimmungen:
    58
    Ich habe das Problem jetzt selbst irgendwie gelöst bekommen

    Habe versucht den iPod mit der 1.1.4 wiederherzustellen. Dabei gabs einen Fehler, woraufhin iTunes völlig automatisch die neue 2.0 runtergeladen und installiert hat. Scheint also an der Beta gelegen zu haben.
    #2

Diese Seite empfehlen