Probleme mit web'n'walk Stick Fusion iii und MB Pro 13 Zoll Retina

Dieses Thema im Forum "Mobiles Internet / UMTS / LTE" wurde erstellt von ranga123, 29.12.12.

  1. ranga123

    ranga123 Golden Delicious

    Dabei seit:
    13.12.12
    Beiträge:
    7
    Hallo, bin am verzweifeln hier:

    Habe mir den o.g. Stick bei der Telekom geholt und wollte ihn heute in der Schweiz mitsamt Orange Prepaid-Karte nutzen. Das blöde ist nur, dass der Stick zwar ab und zu grün leuchtet wenn eingesteckt, jedoch nicht erkannt wird im Finder und sich dementsprechend auch nicht installiert...

    Habe dasselbe auf einem Lenovo versucht, hier wird er erkannt und die Software startet sich automatisch.

    An einer altern Version der Betriebssystems kanns ja nich liegen, oder? Das MB Pro ist krachneu... Hat hier jemand eine Ahnung wie ich das ganze Ding zum Laufen bekomme? Bin am verzweifeln.

    Brauche nubedingt Internet hier die nächste Woche aber der Lenovo ist ab morgen weg...


    Beste Grüße,

    R
     
  2. VisioNOIR

    VisioNOIR Holländischer Prinz

    Dabei seit:
    23.08.09
    Beiträge:
    1.870
    Hallo!

    Die Software kannst Du Dir auch hier runterladen.
     
  3. ranga123

    ranga123 Golden Delicious

    Dabei seit:
    13.12.12
    Beiträge:
    7
    Sprich ich lade die Software mit dem Lenovo runter und installiere sie auf dem Stick? Wie genau soll ich das anstellen?

    Und danach wird der Stick erkannt? Wieso dann bisher noch nicht?

    BG

    R
     
  4. TheTripleist

    TheTripleist Oberdiecks Taubenapfel

    Dabei seit:
    14.04.12
    Beiträge:
    2.746
    ...
     
    #4 TheTripleist, 29.12.12
    Zuletzt bearbeitet: 29.12.12
  5. pti'Luc

    pti'Luc Westfälischer Gülderling

    Dabei seit:
    05.07.10
    Beiträge:
    4.588
    Und dann mal schnell, denn den Lenovo brauchst Du wohl noch mal:

    Mac (Internet Manager) Dashboard [SUP]1)[/SUP]:
    Version: 22.001.18.09.55
    Stand:05-2011 / ZIP-Datei / 23 MB
    [SUP]1) Das Dashboard für Mac muss erst mit einen Windows-PC auf dem Stick installiert werden.[/SUP]
     
  6. ranga123

    ranga123 Golden Delicious

    Dabei seit:
    13.12.12
    Beiträge:
    7
    Ja, das habe ich auch gelesen aber wie installiere ich das Mac-Packet vom Lenovo aus auf dem Stick? UNd was meintest Du mit "den brauchst Du wohl nochmal"?

    Habe auf dem Lenovo gerade den Fusion iii auch noch nich installiert, bin anderweitig im Internet, fyi (das funktioniert jedoch nicht beim mac)
     
  7. ranga123

    ranga123 Golden Delicious

    Dabei seit:
    13.12.12
    Beiträge:
    7
    Außerdem ist die Software ja "Stand 05-2011" also bringt das bei dem neuen Mac ja auch nichts, oder? Schätze damit lässt sich das Problem mit den USB 3.0 nicht beheben...?
     
  8. pti'Luc

    pti'Luc Westfälischer Gülderling

    Dabei seit:
    05.07.10
    Beiträge:
    4.588
    Na, der Stick ist ja nur USB2.0. Aber das sollte keine Probleme machen.
    Ich vermute, die meinen, dass man die Anwendung für den Mac (unter einem Windows-PC ist das nen Ordner) auf den Stick kopieren soll. Warum, weiß ich nicht. Du kannst die App ja direkt starten auf Deinem Mac.

    Ist zumindest einen Versuch wert. Datei laden, entpacken, dann in Programme legen, Stick ins Macbook stecken und Programm starten.

    Wie sieht es aus?
     
  9. ranga123

    ranga123 Golden Delicious

    Dabei seit:
    13.12.12
    Beiträge:
    7
  10. pti'Luc

    pti'Luc Westfälischer Gülderling

    Dabei seit:
    05.07.10
    Beiträge:
    4.588
    Nicht auf den Stick kopieren... in Deinen Programme-Ordner kopieren!
     
  11. ranga123

    ranga123 Golden Delicious

    Dabei seit:
    13.12.12
    Beiträge:
    7
    Jetzt verstehe ich dich nicht mehr. In welchen Programme Ordner? Auf dem Windows PC? Oder auf dem Mac? Wieso steht dann in der BEschreibung, der Treiber muss auf "dem Stick" installiert werden (mit dem ja klar der Fusion iii gemeint ist)?

    Edit: Habe nun den Ordner mithilfe eines USB-Sticks auf den Mac gezogen und per Doppelplick installiert, dann kommt "Programm wurde unerwartet beendet".

    Auch per Ziehen in den Programmordner funktioniert der Internetmanager nicht.
     
    #11 ranga123, 29.12.12
    Zuletzt bearbeitet: 29.12.12
  12. pti'Luc

    pti'Luc Westfälischer Gülderling

    Dabei seit:
    05.07.10
    Beiträge:
    4.588
    In den Programme-Ordner des Mac. Und von dort starten, wenn der Stick eingesteckt ist.
    Warum das da steht, weiß ich auch nicht... hab ich nicht geschrieben! ;)
     
  13. ranga123

    ranga123 Golden Delicious

    Dabei seit:
    13.12.12
    Beiträge:
    7
    Das Installieren ging jetzt, leider kommt jetzt in dem Fenster "Gerät nicht gefunden"... UNd genau da liegt der Hund begraben: Der USB-Stick wird nicht erkannt, deswegen konnte ich ja das Programm auch nicht installieren von dort aus. Jetzt wo ich es händisch installiert habe, wird der Stick zur Benutzung wieder nicht gefunden. Man munkel es läge wirklich an USB 3.0 nur leider habe ich keinen USB 2.0 Hub, den ich anschließen kann.

    Sonst noch eine Idee?
     
  14. pti'Luc

    pti'Luc Westfälischer Gülderling

    Dabei seit:
    05.07.10
    Beiträge:
    4.588
    Also, wenn der Stick sich wirklich so zickig an einem USB3.0-Port verhält, dann hilft nur nen anderer Stick.
     
  15. mikrojut

    mikrojut Erdapfel

    Dabei seit:
    19.02.13
    Beiträge:
    1
    ...

    ...ich bin noch ein newbee in Sachen mac
    ...doch rein physikalisch ist der 3.0 port doch abwertskompatibel oder?

    ich habe den huawai e137
    und einen
    Modellname: MacBook Pro​

    Modell-Identifizierung: MacBookPro9,2 Prozessortyp: Intel Core i5 Prozessorgeschwindigkeit: 2,5 GHz Anzahl der Prozessoren: 1 Gesamtanzahl der Kerne: 2 L2-Cache (pro Kern): 256 KB L3-Cache: 3 MB Speicher: 4 GB​

    Software OS X 10.8.2

    und bekomme ihn trotz mehrmaliger pro7 anleitung nicht installiert.
    das huawai und die ganzen anbieter es nicht auf die kette bekommen

    funktionierende dashboards für die hardware zu releasen
    find ich schon den hammer .
    gibts Erfahrungen für 3.0 fähige sticks ?!?!?!?
     
  16. Scoty81

    Scoty81 Elstar

    Dabei seit:
    24.08.11
    Beiträge:
    72
    Ich habe das gleiche Problem mit meinem MAcBook Pro Retina.
    Bekomme den Stick auch nicht ans laufen, er zieht scheinbar überhaupt keinen Strom :(

    Gruß Scoty81
     
  17. Flowsenpowsen

    Flowsenpowsen Jonagold

    Dabei seit:
    07.11.12
    Beiträge:
    20
    Hi Zusammen,

    Ich habe zur Zeit das gleiche Problem mit dem RTL Surfstick (Vodafone) HUAWEI 173.
    Der wird anscheinend auch nicht erkannt. Ich hab Ihn dann in nen Imac von letztem Jahr gesteckt und die Software auf einen USB Stick kopiert und auf dem Macbook Pro 13" Mid 2013 (USB 3.0) installiert.

    Die Software funktioniert natürlich aber bei mir wird ebenfalls kein Gerät zum verbinden erkannt.

    Kann doch wirklich nicht sein das es am USB 3 Slot liegen soll. Wird wahrscheinlich der Grund sein aber was soll das?
    Ich hab mal über das Kontaktformular mein Problem geschildert, denke aber nicht das mir da von Seiten RTL jemand Feedback zu geben wird.

    Als generelle Info zum RTL Surfstick:
    Die Lieferung hat knapp 2 1/2 Wochen gedauert. Trotz direkter Digitaler Bezahlung.
    Gedacht war der Stick als Übergangslösung während dem Umzug in der Zeit wo noch kein Internet vorhanden ist.
    Jetzt kam der Stick und in 3 Tagen wird der Unity Media anschluss aktiviert. Falls also noch jemand eine schnelle Überganglösung sucht kann ich den RTL Surfstick nicht empfehlen. Aber er klappt ja anscheinend eh nicht mit nem USB 3.0 Port.

    Nachtrag:
    Gerade vom Support eine Email bekommen. Der RTL Surfstick ist nicht mit meinem Macbook Kompatibel. (13" Mid 2012) also wahrscheinlich alle die Usb3 haben.
     
    #17 Flowsenpowsen, 10.04.13
    Zuletzt bearbeitet: 11.04.13