Neuerdings Probleme mit Flash-Videos

Dieses Thema im Forum "OS X" wurde erstellt von Apfelkompott, 22.07.13.

  1. Apfelkompott

    Apfelkompott Transparent von Croncels

    Dabei seit:
    29.01.08
    Beiträge:
    26
    Zustimmungen:
    0
    Hallo! Ich bin langsam am Ende mit meinem Latein:

    Neuerdings macht Flash in sämtlichen Browsern Probleme. Egal ob Chrome, Firefox oder Safari.

    Ja, ich weiss: Apple und Adobe Flash sind seit jeher ein Problem.

    Nun liefen aber seit Jahren die Flashvideos meist stabil. Bislang hatte ich nie Probleme, mit der flüssigen Wiedergabe von Flash-Videos unter Snow Leopard.

    Neuerdings ruckeln Bild und Ton gewaltig, egal welche Auflösung z.B. bei Youtube gewählt wird. Das Problem zeigt sich auf sämtlichen Websites. Wissentlich etwas an der Konfiguration habe ich nicht geändert. Der Aktivitätsmonitor zeigt an, dass Flash hin und wieder über die 150% Marke der CPU-Auslastung schießt. Hier beginnt das Video dann zu ruckeln.

    Ich habe bereits versucht eine Uralt-Flashversion von 2012 zu installieren, aber auch da trat das Problem auf. Der Rechner selbst ist mittlerweile recht betagt, jedoch kann dies ja nicht der Grund dafür sein, dass eine Software plötzlich nicht mehr flüssig läuft.

    Wäre super, wenn mir vielleicht jemand nen Tipp geben könnte. :)

    Danke dafür im Voraus!

    Modellname: MacBook
    Modell-Identifizierung: MacBook1,1
    Prozessortyp: Intel Core Duo
    Prozessorgeschwindigkeit: 1,83 GHz
    Anzahl der Prozessoren: 1
    Gesamtzahl der Kerne: 2
    L2-Cache: 2 MB
    Speicher: 2 GB
    Busgeschwindigkeit: 667 MHz
    #1
  2. Martin Wendel

    Martin Wendel Moderator & Redakteur AT Administration

    Dabei seit:
    06.04.08
    Beiträge:
    21.985
    Zustimmungen:
    1.991
    Einen veralteten Flash-Player zu nutzen würde ich dir nicht empfehlen. Wer weiß was seitdem schon an Sicherheitslücken geschlossen wurde.

    Deinstalliere mal den Flash-Player komplett und installiere ihn danach neu (Anleitung zur Deinstallation: http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html#main_10_4). Sollte das auch nichts bringen, kannst du mal einen neuen Benutzer unter OS X anlegen und testen, wie sich Videos dort verhalten.
    #2
  3. Blazin

    Blazin Roter Delicious

    Dabei seit:
    03.12.12
    Beiträge:
    2
    Zustimmungen:
    0
    Ich hatte das gleiche Problem und meine Internet-Recherche hat diese praktische Anleitung zu Tage gebracht:

    http://newtriks.com/2012/12/01/how-to-disable-the-chrome-pepper-flash-player/

    Hab das jetzt seit 2 Tagen so gelöst und es funktioniert wieder super :)
    Also hol dir den aktuellen offiziellen FlashPlayer von Adobe. Das Problem liegt nicht bei dem, sondern bei dem Plugin von Chrome.

    lG Blazin
    #3

Diese Seite empfehlen