NAS Synology zeigt Ordner nicht an nach Mojave update

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von nosewhitey, 31.10.18.

Schlagworte:
  1. nosewhitey

    nosewhitey Erdapfel

    Dabei seit:
    30.10.18
    Beiträge:
    5
    bei mir wird seit dem update zwar weiterhin das symbol zum nas in der seitenleiste angezeigt, aber ein unterordner auf meinem server wird nicht mehr angezeigt. im home-verzeichnis liegen eigentlich drei ordner: cloudstation und zwei andere ordner. einer wird nicht mehr angezeigt. über den browser eingeloggt ist er aber da. wie kriege ich den auch wieder in den finder? wer kann mir helfen? danke!
     
  2. Marcel Bresink

    Marcel Bresink Safran Pepping

    Dabei seit:
    28.05.04
    Beiträge:
    4.361
    Die Frage hat nichts mit macOS Server zu tun und ist im falschen Forum.

    Bezüglich des NAS-Problems muss man erst einmal wissen, mit welchem Protokoll Du den fehlenden Ordner freigegeben hast: AFP, SMB, NFS, FTP, WebDAV?
     
    dg2rbf gefällt das.
  3. nosewhitey

    nosewhitey Erdapfel

    Dabei seit:
    30.10.18
    Beiträge:
    5
    hmm, woher weiß ich das? tut mir leid, dass ich im falschen forum gelandet bin. kenne mich nicht gut aus und bin beim problem googeln hier gelandet
     
  4. nosewhitey

    nosewhitey Erdapfel

    Dabei seit:
    30.10.18
    Beiträge:
    5
    so wie ich das sehe afp und smb. ergibt das sinn?
     
  5. trexx

    trexx Blutapfel

    Dabei seit:
    01.04.13
    Beiträge:
    2.588
    Ja, das ergibt Sinn. Versuch doch mal, smb zu deaktivieren und teste dann noch einmal.
     
  6. Marcel Bresink

    Marcel Bresink Safran Pepping

    Dabei seit:
    28.05.04
    Beiträge:
    4.361
    Sinnvoller wäre, über den Punkt "Gehe zu > Mit Server verbinden" im Finder auszuprobieren, ob Du mit

    afp://nasname/ordnername

    oder

    smb://nasname/ordnername

    auf den fehlenden Ordner kommst. Die beiden Teile "nasname" und "ordnername" müssen natürlich durch die richtigen Einträge ersetzt werden und dürfen keine Leerzeichen enthalten.
     
  7. nosewhitey

    nosewhitey Erdapfel

    Dabei seit:
    30.10.18
    Beiträge:
    5
    ok, mit smb://nasname/ordnername/ordnername komme ich drauf. danke schonmal dafür! aber irgendeine idee, wieso der mir nicht mehr als unterordner angezeigt wird, wenn ich über den finder gehe. dort ist der unterordner unsichtbar.
     
  8. Marcel Bresink

    Marcel Bresink Safran Pepping

    Dabei seit:
    28.05.04
    Beiträge:
    4.361
    Der Finder zeigt vorab nur Dienste an, wenn diese sich über einen Ankündigungsdienst (wie zum Beispiel Bonjour) im Netz anpreisen. Möglicherweise kann man dies pro Freigabe auf dem NAS einstellen? Oder enthält der betreffende Ordnername ein Sonderzeichen?
     
  9. Chocobo

    Chocobo Querina

    Dabei seit:
    15.12.08
    Beiträge:
    183
    Ich habe das Problem auch.
    Nach einem Neustart ist alles ok.

    Verbindung wird automatisch über "Server verbinden" hergestellt.

    Aktuell nutze ich AFP. Vorher mit Samba gab es noch ganz andere Probleme.

    Nach einiger Zeit hat der Finder keinen Zugriff mehr auf das NAS.
    Also es wird nicht der Zugriff verweigert, sondern sucht sich einen Wolf.

    Hier hilft dann immer nur ein Neustart. Dann gehts wieder eine Weile.

    Zugriff per Terminal oder Forklift per SFTP geht aber weiterhin.

    Hier werden die Probleme ebenfalls thematisiert:
    https://discussions.apple.com/thread/8555715
    https://community.netgear.com/t5/Using-your-ReadyNAS/MacOS-Mojave-10-14-issues-with-AFP/td-p/1644640