MySQL Modul-Update

Dieses Thema im Forum "Webhosting/DSL-Anbieter" wurde erstellt von Pyth0n, 18.12.08.

  1. Pyth0n

    Pyth0n Carola

    Dabei seit:
    27.08.08
    Beiträge:
    108
    Zustimmungen:
    1
    Guten Nabend liebe Apfeltalker,

    ich hoffe ich bin hier richtig. Also es geht um folgendes. Ich habe letztens mir auf meinen Mac MySQL (5.1.30) installiert und natürlich auch PHPMyAdmin, welches mir folgende Nachricht ausspuckt:
    Meine Frage ist nun, wie ich dies ändern kann und das richtig.

    Noch eine Kleinigkeit am Rande: Mir sagt PHPMyAdmin auch, dass das mcrypt-Modul nicht geladen werden konnte. Ich finde es irgendwie nicht in meiner php.ini ...

    Ich hoffe jemand hat ein paar Tipps für mich.

    Gruß, Pyth0n
     
  2. Pyth0n

    Pyth0n Carola

    Dabei seit:
    27.08.08
    Beiträge:
    108
    Zustimmungen:
    1
    Guten nabend liebe Apfeltaker,

    die Zeit ist verstrichen und immer noch keine Lösung gefunden. Weiss niemand von euch einen weg wie ich dies update?

    Gruß, Pyth0n
     
  3. Toddy

    Toddy Wohlschmecker aus Vierlanden

    Dabei seit:
    10.05.04
    Beiträge:
    239
    Zustimmungen:
    25
    Du musst vermutlich PHP neu installieren, mit Verweis auf die neue MySQL Version.

    Bezüglich mcrypt hilft das Handbuch, es muss ebenfalls installiert sein wenn erwünscht.

    Gute Nacht, T.
     
  4. badboy2005

    badboy2005 Erdapfel

    Dabei seit:
    11.02.09
    Beiträge:
    1
    Zustimmungen:
    0

Diese Seite empfehlen