1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MBP bootet nur noch über USB

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Die Banane, 23.08.17.

  1. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.547
    Ich versuche in der Kürze mein Problem zu schildern:

    Vor einigen Tagen hat sich mein MacBook Pro 13" Mod mid 2012 aufgehängt -> Sat 1 Ball und keine Reaktion mehr auf Tastatur oder Trackpad. Nach einigen Minuten dann über den Einschaltknopf ausgeschaltet und neu gestartet. Hier dann kein Bootbares Volume gefunden.

    Über die Recoverypartion versucht die Festplatte zu reparieren -> Fehlermeldung
    Hardwaretest -> Alles okay
    Versucht die Festplatte zu formatieren & zu partitionieren -> beides mit Fehlermeldung abgebrochen

    Festplatte ausgebaut und über USB an anderen Mac angeschlossen -> hier Festplatte im Dienstprogramm erkannt und neu partitoniert, problemlos OS X installiert

    Festplatte wieder in das MBP eingebaut, gestartet, Backup eingespielt, eingeloggt und gefreut. Nach wenigen Minuten -> Sat 1 Ball und keine Reaktion mehr auf Tastatur oder Trackpad usw., das ganze Spiel mit ausbauen Backup usw. erneut gespielt und wieder das gleiche Problem.

    Nun die Festplatte wieder ausgebaut am anderen Mac die Wiederherstellung laufen lassen, die Festplatte jetzt über USB am MBP angeschlossen und seither läuft das MBP ohne Probleme. Aber eben nur über USB.

    Meine erste Vermutung war das Felxkabel, aber nach allem was ich gelesen habe sind die Symptome hier anders.

    Jemand eine Idee woran es liegen könnte?
    Was kann ich noch versuchen?
     
  2. Wuchtbrumme

    Wuchtbrumme Graue Herbstrenette

    Dabei seit:
    03.05.10
    Beiträge:
    8.114
    das ist das SATA-Kabel. Austauschen - oder vorher noch einmal auf gut Glück auf Scheuerstellen betrachten und ggfls. mit Elektroisolierband abkleben.
     
  3. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.547
    Ok, dann tausche ich das mal aus. Danke
     
  4. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.547
    Es liegt wohl nicht am HDD-Kabel. Noch jemand eine Idee?
     
  5. Wuchtbrumme

    Wuchtbrumme Graue Herbstrenette

    Dabei seit:
    03.05.10
    Beiträge:
    8.114
    Was hast Du getan, das Dich so sicher sein lässt?
    Ist das jetzt eine Umfrage?

    Im Ernst, poste mal bitte die SMART-Werte der betroffenen Festplatte. EtreCheck hat eine Möglichkeit im Ergebnis-Fenster auf einen entsprechenden Test zu klicken. Ansonsten geht auch z.B. der SMARTReporter im Tryout. Ggfls. musst Du extra von einem USB-Stick booten, die Festplatte sollte intern verbaut sein und/oder Du solltest den USB-SAT-SMART-Treiber installiert haben.
     
  6. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.547
    Danke für deine Antwort.

    Zunächst neues (billiges) Kabel von Amazon, danach neues (OEM) von iFixit probiert. Bei beiden keine Veränderung der Symptomatik.

    Den Test lass ich am Wochenende laufen.
     
  7. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.547
    Um das Ganze aufzulösen: es war doch das Flex-Kabel. Die ersten beiden waren wohl DOA, ein drittes "originales" funktioniert.

    Danke für die Hilfe.
     
    dg2rbf, doc_holleday und Wuchtbrumme gefällt das.

Diese Seite empfehlen