1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[Logic] Logic hängt bei EQ Nutzung

Dieses Thema im Forum "Musikproduktion" wurde erstellt von Audionymous, 29.11.12.

  1. Audionymous

    Audionymous Pomme Etrangle

    Dabei seit:
    04.11.12
    Beiträge:
    907
    Hey,

    Immer wenn ich den internen EQ in einer Spur öffne und dabei mein Arrangement laufen lasse, läuft der Track weiter, aber Logic lässt sich nichtmehr bedienen!
    Erst nach ca. 30-40 sec kann ich wieder Stop drücken.

    Das ganze ist aber nur beim EQ!
    Neu installation hat nix gebracht. Hab ML 10.8.2 und das neuste Logic.

    Weiß jemand ne Lösung?
     
  2. Audionymous

    Audionymous Pomme Etrangle

    Dabei seit:
    04.11.12
    Beiträge:
    907
    Keiner was?
     
  3. Scotch

    Scotch Seestermüher Zitronenapfel

    Dabei seit:
    02.12.08
    Beiträge:
    6.126
    Was sagt denn die CPU-Last waehrend der Mac "haengt"?
     
  4. Audionymous

    Audionymous Pomme Etrangle

    Dabei seit:
    04.11.12
    Beiträge:
    907
    Bleibt gleich - also auf minimal
     
  5. Question-Guy

    Question-Guy Becks Apfel (Emstaler Champagner)

    Dabei seit:
    09.01.09
    Beiträge:
    339
    Kann dazu leider nichts sagen, da ich den EQ von Logic nicht nutze und auf externe Plugins zurückgreife.

    Aber vielleicht können dir die User vom Logicuser Forum helfen!

    http://www.logicuser.de/forum/
     
  6. Crella

    Crella Reinette de Champagne

    Dabei seit:
    17.12.12
    Beiträge:
    416
    Hast du zufällig eine SSD selbst eingebaut?
     
  7. Audionymous

    Audionymous Pomme Etrangle

    Dabei seit:
    04.11.12
    Beiträge:
    907
    Nö is noch die original HDD drinn
     
  8. Crella

    Crella Reinette de Champagne

    Dabei seit:
    17.12.12
    Beiträge:
    416
    Hmm dann weis ich auch nicht. Ich hatte das gleiche Problem, welches allerdings durch ein Firmware Update der SSD behoben werden konnte.
     
  9. mastercore

    mastercore Boskop

    Dabei seit:
    26.05.12
    Beiträge:
    213
    Das Problem habe ich schon lange. Ist nicht erst seit dem letzten (Logic-) Update.
    Auch (mehrmalige) clean-install(s) haben nichts gebracht.:mad:


    Nachsatz: Bei mir betrifft es allerdings auch Software-Instrumente, etc., will heißen Logic ist unbenutzbar geworden...!
     
  10. Audionymous

    Audionymous Pomme Etrangle

    Dabei seit:
    04.11.12
    Beiträge:
    907
    Aha also bei mir ist es nur der eq und das erst seit ML
     
    mastercore gefällt das.
  11. mastercore

    mastercore Boskop

    Dabei seit:
    26.05.12
    Beiträge:
    213
    ML..., könnte zeitlich passen.
     
    #11 mastercore, 29.12.12
    Zuletzt bearbeitet: 29.12.12

Diese Seite empfehlen