1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Leopard kompatible/inkompatible Programme

Dieses Thema im Forum "macOS & OS X" wurde erstellt von marcozingel, 25.10.07.

  1. Voutshy

    Voutshy Erdapfel

    Dabei seit:
    09.01.09
    Beiträge:
    1
    ..

    Gehts wirklich nciht, dass man Adobe premiere Elements auf nem Mac zum laufen bringt (außer bootcamp und parrallels?)
    o_O
     
  2. sveniboy70

    sveniboy70 Cripps Pink

    Dabei seit:
    19.12.07
    Beiträge:
    154
    Mich wundert bei der Auflistung, dass Phtoshop CS 3 kompatibel mit SL ist...im Netz findet man genügend Sites, wo eine gewisse inkopatibilität diskutiert wird...o_O
     
  3. Flo82

    Flo82 Eifeler Rambour

    Dabei seit:
    19.04.05
    Beiträge:
    587
    hier gehts ja auch um den Leopard, also 10.5 ;)
     
  4. muffin_man

    muffin_man Reinette Coulon

    Dabei seit:
    10.01.09
    Beiträge:
    945
    CS3 Läuft auf SL, CS2 nicht, steht in den News.
     
  5. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Und das ist immer noch der Thread zu 10.5..
    Für SL kann man auch einen schnellen blick auf snowleopard.wikidot.com werfen
     
  6. Dirk Z.

    Dirk Z. Alkmene

    Dabei seit:
    03.01.09
    Beiträge:
    35
    Password Gorilla ist nicht kompatibel

    ...unter Snow Leo, sorry, hab auch grad gesehen, dass es falsch ist hier.
    Gruß, Dirk
     
  7. maselsib

    maselsib Golden Delicious

    Dabei seit:
    15.04.08
    Beiträge:
    6
    inkompatible Programme

    Hi,
    stimmt macam läuft unter SnowLeo, das einzige was nicht funktioniert ist das PLugin für z.B. Photo Boot / iChat oder Skype. Das Kopieren in den Quicktime Ornder (wie von macam propagiert) funktioniert leider nicht mehr, die Kamera wird nicht erkannt. Jemand eine Idee ?
     

Diese Seite empfehlen