LAN-Netzwerkgeschwindigkeit zu gering

Dieses Thema im Forum "Netzwerk" wurde erstellt von lc4-edgar, 15.03.11.

  1. lc4-edgar

    lc4-edgar Jamba

    Dabei seit:
    25.12.05
    Beiträge:
    58
    Hallo Forum,

    habe folgendes Progblem:
    An meiner neuen Fritz-Box 7390 (Gigabit Ethernet) hängt über LAN (Cat5e) mein MBPro (Gigabit) und ebenfalls über LAN (Cat5e) eine NAS Synology DS411j. Habe nun TimeMachine aktiviert und die Daten werden sehr langsam auf die NAS übertragen (laut iStatPro max 11MB/s).

    Im Netzwerkdienstprogramm steht unter Verbindungsgeschwindigkeit 100MBit/s, in Systemeinstellung/Netzwerk/Ethernet/weitere Optionen/Ethernet steht unter Konfiguration "Automatisch", Geschwindigkeit 100baseTX (grau hinterlegt). Wenn ich die Konfiguration auf Manuell schalte und Geschwindigkeit 1000baseT wähle, geht die Internetverbindung weg.

    Was mache ich falsch, dass mein Netzwerk nicht mit 1000Mbit/s läuft???
     
  2. Martin Wendel

    Martin Wendel Chefredakteur & Moderator
    AT Administration

    Dabei seit:
    06.04.08
    Beiträge:
    41.745
    100 Mbit/s = 12,5 MB/s wenn ich mich nicht täusche. Also stimmt die Geschwindigkeit.
    Mbit ist nicht das gleiche wie MB!
     
  3. lc4-edgar

    lc4-edgar Jamba

    Dabei seit:
    25.12.05
    Beiträge:
    58
    stimmt!!
    Aber laut Hardware müsste das alles mit 1000Mbit/s laufen, geht die Umstellung automatisch oder muss ich irgendwo etwas einstellen???
    Bei der Synology steht übrigens unter Netzwerkschnittstelle/lan = 1000, Full Duplex, MTU 1500.
     
  4. Martin Wendel

    Martin Wendel Chefredakteur & Moderator
    AT Administration

    Dabei seit:
    06.04.08
    Beiträge:
    41.745
    Oh, entschuldige. Da hab ich doch glatt einen Nuller unterschlagen :)
     
  5. Scotch

    Scotch Safranapfel

    Dabei seit:
    02.12.08
    Beiträge:
    6.679
    Du machst gar nichts falsch - entweder hat die FB irgendwo eine Option, die die Ports auf 100MBit/s drosselt, dein Netzwerkkabel ist nicht voll beschaltet, das Kabel ist zu lang, oder irgendwelche Dosen (falls dazwischen) geben 1GBit/s nicht her. Ansonsten würd' mir noch ein FW-Problem der FB einfallen, das halte ich aber für eher unwahrscheinlich.

    Ich würd' zunächst mal ein anderes Kabel probieren, ggf. auch ein Cat7.

    HTH,
    Dirk
     
  6. lc4-edgar

    lc4-edgar Jamba

    Dabei seit:
    25.12.05
    Beiträge:
    58
    Ich verstehe es echt nicht.
    Hab jetzt an der Fritz box (nagelneu) die NAS-Station abgestöpselt, WLAN ausgeschaltet, Portfreigabe deaktiviert. Im Moment hängt lediglich das MBPro mit 2m Nagelneue Cat5e Leitung (hab 3 verschiedene ausprobiert) an der FritzBox. Beim Anschluss der Ethernet-leitung am Mac schaltet in der Systemeinstellung/Ethernet/Konfig/Auto die Geschwindigkeit auf 100BaseTX. Nehme ich das gute alte Powerbook G4 anstatt MBP habe ich den selben Effekt.
    Bei solch lahmen 10MB/sek brauch ich auch kein teures NAS-System, da ist ja USB1.0 schneller. Kann dann eigentlich nur an der 7390 liegen, finde aber echt keine Einstellung, die evtl. das Netzwerk auf 100MBit drosselt!!
     
  7. lc4-edgar

    lc4-edgar Jamba

    Dabei seit:
    25.12.05
    Beiträge:
    58
    OK, hab jetzt Netzwerkmäßig 1000BaseT hinbekommen:
    In der FritzBox hab ich unter System/Energiemonitor LAN1-4 von automatisch erkennen(green Mode) auf automatisch erkennen (power Mode) umgeswitcht. Ist entweder ein Bug oder eine Sonderstromsparfunktion der FritzBox.

    Jetzt hab ich auf´s NAS-System ein Datentransfer von ca. 10 bis max 20MB/sek. Ist zwar das doppelte wie vorher, sollte aber trotzdem noch flotter gehen. Die Festplatten haben eine Datentransferrate von 6Gbit/s, Ethernet gibt 1Gbit/s her (theoretisch). Meine Übertragung liegt mit 10-20 MB/s = 80-160 Mbit/s!!
    Hat jemand Erfahrung mit ner DS411j ??? sind diese Werte normal oder kann man noch im DiskStationManager was einstellen???
     
  8. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Du solltest auch noch das System dazwischen bedenken. Wie verbindest du dich mit dem NAS? SMB? Kannst du auch per FTP auf das NAS zugreifen? Wenn ja einmal testen. SMB ist nicht gerade das performanteste Protokoll. Dazu kommt noch die Frage der Dateiübertragung. Viele kleine oder eine große?
     
  9. nowies

    nowies Niederhelfenschwiler Beeriapfel

    Dabei seit:
    01.05.07
    Beiträge:
    854
    Moin,

    hast du mal geschaut, wieviel Speicher das NAS hat ?

    Ich meine die hat nur 128MB internen Speicher - damit kannst du auch nichts reissen.....


    Gruß

    nowies
     
  10. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675
    Nach den technischen Daten beherrscht Dein NAS doch das AFP (Apple File Protocol).

    Hast Du das schon ausprobiert?


    MfG, Peter
     
  11. lc4-edgar

    lc4-edgar Jamba

    Dabei seit:
    25.12.05
    Beiträge:
    58
    Danke für die Antworten!!!

    @drlecter: Habs mit FTP mal probiert, ging auch nicht schneller. Dateien sind ganz normal, viele kleine Ordner brauchen naklar etwas länger. Hab z.B. 65GB iPhoto Mediathek über LAN rübergeschaufelt, in 110min = rechnerisch ca.75MBit/s, wobei Macci auch etwas rechnet und nicht ständig Daten rüberschaufelt.

    @nowies: Stimmt, die Kiste hat nur 128MB Arbeitsspeicher. Laut Ressourcen-Monitor der Synology war allerdings während dem Daten rüberschaufeln die Speicher und CPU Auslastung bei ca. 50%

    @sawtooth: Habe in der Synology den Mac-Dateidienst inkl. TimeMachine aktiviert. Time Machine läuft. Unter AppleTalkZone ist im Moment "keine Zone Verfügbar". Muss mich ersma schlau lesen, was ich dann noch in der Synology bzw am Macci einstellen muss, habe das Teil auch neu!
     
  12. fyysh

    fyysh Schweizer Glockenapfel

    Dabei seit:
    25.01.10
    Beiträge:
    1.386
    AppleTalk brauchst du eigentlich nicht dafür. AFP over TCP geht bestimmt ohne Probleme (und is moderner).
     
  13. schorschinjo

    schorschinjo Jonagold

    Dabei seit:
    22.06.10
    Beiträge:
    20
    Zum ursprünglichen Thema: Häng das Laufwerk doch mal vorübergehend direkt an den Mac. Dann siehst Du, was die DIskStation für eine Linkgeschwindigkeit bei der AutoNegotiation aushandelt und eine evtl. langsame Fritzbox kann in der Kette nicht bremsen.

    Wenn Du dann auch noch eine grosse Datei (mind. 100MegByte) testweise rüberkopierst, dann siehst Du mit höherer Wahrscheinlichkeit, was das Setup an Geschwindigkeit hergibt, als wenn Du viele kleine Dateien rüberkopierst, wo der Transfer jeder Datei separat angekündigt, durchgeführt und beendet werden muss. Und das gilt sowohl für den Transfer Mac->DiskStation als auch wenn die DIskStation auf die Platte schreibt. Eine iPhoto-Lib besteht doch aus vielen einzelnen Dateien, die in dieser Hülle stecken (vgl. Rechtsklick drauf, Paketinhalt anzeigen, dann sieht man die einzelnen Dateien).
     
  14. QuickMik

    QuickMik deaktivierter Benutzer

    Dabei seit:
    30.12.05
    Beiträge:
    5.193
    ja. die DS411j ist ein geniales gerät. man kann sich um dieses geld nichts besseres kaufen.
    und jetzt weiß ich eigentlich nicht mehr, was ich dir raten oder sagen sollte.....
    jemandem der derartig mit theoretischen bruttowerten um sich schmeißt und dann 7x das wort "sollte" verwendet, kann man nur schwer helfen.

    also als erstes würde ich mal auf TM selbst tippen. TM ist selbst sehr "fad".
    das ist kein normaler kopierprozess. noch dazu, wenn es auf einem NAS liegt.
    dort schreibt TS alles in ein sparsbundle image usw.

    um wirklich eine aussage treffen zu können, ob die dynology langsam ist, sollte man auch zumindest einen einigermaßen richtigen Gbit switch verwenden.
    da gehört die FB wohl weniger dazu. um rauszufinden, was da drüber gehen kann, sollte man zumindest mal zwischen 2 mac´s kopieren.
    natürlich über´s patch kabel....kein wlan....und wenn geht, einigermaßen neue geräte verwenden. also nicht unbedingt G4 powerbooks.
    da ist wahrscheinlich schon die platte nicht mal halb so schnell wie sonst was.

    in zukunft wäre es dann auch noch fein, wenn man sich nicht von theoretischen werten leiten läßt.
    die synology ist allerdings i.o. mit anderen geräten schafft man an richtigen Gbit nicht mal 12MB/s.

    wie heißt es so schön.....theoretisch gibt es zwischen theorie und praxis keinen unterschied.
    praktisch aber schon.

    wenn du wirklich transferraten von 100MB7s. anstrebst, würde ich allerdings eher in richtung 1510+ schielen.
    da geht ohne trunking schon mehr als 100MB/s.

    HTH
    mike
    vielleicht verwendest du mal aja kono system test zum messen. oder die "HELIOS LanTest"
     
  15. lc4-edgar

    lc4-edgar Jamba

    Dabei seit:
    25.12.05
    Beiträge:
    58
    Das Ursprüngliche Problem (100Mbit bzw. 1Gbit - Übertragung) wurde ja durch die Einstellung in der Fritz-Box gelöst.

    Dass die "Geschwindigkeitsmessungen" unter meinen Umständen ne "Milchmädchenrechnung" ist geht auch klar - darüber brauchen wir nicht diskutieren.

    Auf jedem Fall ist die DS411j eine richtig geile Kiste die so ziemlich alles kann, kann ich nur weiterempfehlen.

    nochmals Danke für die Tipps und Antworten, Gruss
     
  16. QuickMik

    QuickMik deaktivierter Benutzer

    Dabei seit:
    30.12.05
    Beiträge:
    5.193
    naja...sagen wir mal....gefunden. mich würde es nicht wundern, wenn die FB nur einen "biszu 1GB" kann.
    deswegen der vorschlag mit der testumgebung.

    so isses ! und darm solltest du dich eher mit 40-55 MB/s. zufrieden geben.
    aber das sind nur meine erfahrungswerte. und ich hab schon einige NAS getestet......
    war zum haare raufen. da gibts teile, die satte 3,5-5MB/s. auf einer Gbit leitung drücken können.
    und das war wirklich ein GBit switch.
    auch ich hab mir dann testumgebungen aufgebaut, damit ich rausfinden konnte, wo der bottlenack ist.
     
  17. zantho

    zantho Erdapfel

    Dabei seit:
    19.03.11
    Beiträge:
    5
    BAD News : solche 300 € Nas können nicht viel mehr als 10 bis 20 Mb pro Sekunde... auch teurere schaffen oft nicht viel mehr.
    Ich hab schon so viele Nas-Boxen in der Hand gehabt und immer wieder gesehen das diese Atom-Dinger keine Rennpferde sind im Netzwerk bezüglich FileTransfer.
    Auch eigentlich logisch , um einen Datenstrom von 50 MB und mehr zu bewältigen brauchts ordentliche Hardware witzigerweise sogar auch etwas Prozessorleistung...
    Deine /Ihre NasBox ist vermutlich nicht schlecht aber als schneller File Server kann man sie nicht bezeichnen.
    Aber vermutlich bekommt der Mac die Daten auch nicht mit sehr viel mehr als 45 MB sec ins Netz, daher ist es halt die Hälfte . ist doch OK.
     
  18. fyysh

    fyysh Schweizer Glockenapfel

    Dabei seit:
    25.01.10
    Beiträge:
    1.386
    Was NAS-Boxen anbelangt kann ich nur immer wieder wiederholen: FreeNAS
    Kostengünstig aufzusetzen, mit eigenst ausgesuchter HW bestückbar, kann mehr als die meisten NASe per default und was noch fehlt, installiert man sich mit einem bisschen FreeBSD-Kenntnissen (die man sich ja leicht aneignen kann, gibt jede Menge Quellen im WWW), einfach nach.
    Einfach (IMHO) Unschlagbar. :)
     
  19. QuickMik

    QuickMik deaktivierter Benutzer

    Dabei seit:
    30.12.05
    Beiträge:
    5.193
    ACK. allerdings darfst du nicht vergessen, das ein "selbstschrauben" & "selbstinstallieren" nicht jedermanns sache ist.
    du schreibst ja auch selber, das man FreeBSD kenntnisse mitbringen sollte....

    ausserdem muß man ja auch davon ausgehen, das man eine (nicht zu) alte fischkiste irgendwo rumstehen hat.
    noch dazu sollten da IMHO min. 4 platten platz haben. sonst macht das ja wenig sinn.

    das kann dann schnell ein tower sein.

    aber ich gebe zantho und dir recht.
    die idee von einem NAS ist ja genial......die ausstattung dieser teile läßt aber oft zu wünschen übrig.
    wobei ich aber schon sagen muß, das ich von den synology teilen schon eher begeistert bin.
    die software ist ein absoluter hit. wenn man(n) allerdings Gbit ausnutzen will, darf man nicht unter einem 1010+ einsteigen.
    und die sind nicht wirklich billig. aber nur da kann man wirklich von Gbit sprechen.
    das 411er ist ein geniales gerät ! allerdings sollte man sich klar sein, das der speed dort nicht an GBit ran kommt.
    auch wenn es auf der packung/handbuch/website steht o_O