1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iPhone SE findet Chromecast nach verlassen des Hauses nicht mehr

Dieses Thema im Forum "Andere Software" wurde erstellt von garciiia, 12.01.18.

  1. garciiia

    garciiia Erdapfel

    Dabei seit:
    12.01.18
    Beiträge:
    4
    Moin,

    seit ich den neuen Speedport Smart von der Telekom erhalten habe, macht mein iPhone SE Probleme bezüglich der Nutzung des Chromecasts.
    Mit meinem Desktop-PC und meinem ThinkPad funktioniert der Chromecast einwandfrei.

    Setze ich den Chromecast zurück, findet mein iPhone SE in der Home-App das Gerät und ich kann es ganz normal einrichten. Sämtliche Apps funktionieren einwandfrei.
    Verlasse ich nun meine Wohnung, und damit mein WLAN, und komme später zurück, wird der Chromecast in der Home-App nicht mehr angezeigt.
    Allerdings zeigen sowohl Spotify als auch YouTube das Gerät weiterhin an. Möchte ich verbinden, dreht sich der Ladekreis endlos und nichts passiert. Am TV regt sich überhaupt nichts.

    Ganz kurios: Verbinde ich über den Webbrowser mein ThinkPad über die Spotify-App mit dem Chromecast, kann sich mein iPhone SE weiterhin dazwischen schalten und eine Verbindung besteht. Allerdings wird auch dann in der Home-App nichts angezeigt und auch ein Wechsel auf YouTube funktioniert nicht.

    Da zu Beginn der Chromecast überhaupt nicht funktionieren wollte (Also zu Beginn des Router-Wechels) hatte ich die Verschlüsselung des WLANs auf WPA/WPA2 umgestellt. Seitdem "funktioniert" es so wie oben beschrieben.
    Die Frequenzen für das WLAN sind sowohl auf 2,4GHz als auch auf 5GHz eingestellt.

    Weiter weiß ich jetzt nicht mehr und habe keine Ahnung was ich tun kann, damit mein Telefon das blöde Ding wieder findet.
    Hatte jemand ein ähnliches Problem oder hat eine Idee was ich jetzt noch einstellen muss, damit es endlich wieder funktioniert?
     
  2. _macminimal

    _macminimal Angelner Borsdorfer

    Dabei seit:
    11.11.14
    Beiträge:
    629
    Äääh "Home-App", Chromecast ist mWn nicht HomeKit-fähig. Das kann also nicht funktionieren. Auch ein allgemeiner Zugriff von "außen", als von außerhalb deines WLAN auf den Chromecast, ist mE nur via Cloud-Dienst von Google denkbar.
     
  3. garciiia

    garciiia Erdapfel

    Dabei seit:
    12.01.18
    Beiträge:
    4
    Die Home-App ist die App für alle Geräte dieser Familie. Chromecast, Chromecast Audio und das Gerät namens Home.
    Es gibt keine andere App um den Chromecast einzurichten.

    Und es geht mir nicht darum auf das Gerät zuzugreifen wenn ich nicht im WLAN bin.
    Es geht darum dass es nicht mehr funktioniert, sobald ich nach der Einrichtung einmal das WLAN verlasse.
    Komme ich zurück und verbinde mich damit auch wieder mit dem WLAN, erkennt mein Telefon den Chromecast dennoch nicht: TROTZ selbem WLAN und Bluetooth.
     
  4. _macminimal

    _macminimal Angelner Borsdorfer

    Dabei seit:
    11.11.14
    Beiträge:
    629
    Oh, kurz im AppStore geschaut... bitte beim nächsten Mal gleich "Google Home" schreiben. "Home" ist die HomeKit-App von Apple und nur von Apple. Mit Google-Zeugs kenne ich mich nicht aus. Sorry.
     
  5. garciiia

    garciiia Erdapfel

    Dabei seit:
    12.01.18
    Beiträge:
    4
    Ach entschuldige. Ich wiederum wusste von der Apple App nichts :D
     
  6. garciiia

    garciiia Erdapfel

    Dabei seit:
    12.01.18
    Beiträge:
    4
    Ich habe die Lösung zufällig selbst gefunden:

    Beim Speedport Smart und dem iPhone ist es so, dass sich das iPhone automatisch in das 2,4GHz WLAN einloggt.
    Der Chromecast funktioniert nur über das 5GHz WLAN.

    Man muss also in den Einstellungen des Routers die erweiterten Einstellungen aufrufen und beiden WLAN Frequenzen einen eigenen Namen geben, so dass man mit dem iPhone manuell in das 5GHz WLAN einloggen kann. Dann findet das Teil den Chromecast problemlos.
     
  7. Rene67

    Rene67 Jonagold

    Dabei seit:
    07.09.17
    Beiträge:
    19
    Hallo,
    aha, lag es nur daran...

    Aber an meinem Telekomrouter W724V sind die Chromecast Geräte im 2,4 GHz Bereich mit dem Router verbunden und meine iOS Geräte sind mit dem Router im 5 GHz Bereich verbunden. Keine Probleme.
     

Diese Seite empfehlen