iMovie Ablage -Teilen -Datei nur als 720p möglich

Dieses Thema im Forum "Videosoftware" wurde erstellt von Otto Mayer, 14.06.19.

  1. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
    Hallo !

    Ich erstelle mit iMovie gerne Filme aus meinen Urlaubsfotos und Videos.
    Bisher (Herbst letzten Jahres) hat es auch immer gut geklappt. Ich habe immer Fotos von meiner Vollformatkamera und Videos meiner GoPro (4k) in wechselnder Reihenfolge mit Übergängen aneinandergereiht und als HD Video exportiert.
    Jetzt habe ich es wieder versucht und kann nur noch Videos mit max. 720p exportieren. Ich habe mir die HILFE bei Apple angeguckt und gelesen, die Qualität des Exports hängt vom ersten Videoclip bzw. Foto ab, welches in der Timeline verwendet wird. Auch das trifft bei mir zu, am Anfang liegt ein 4k Video. iMac und iMovie sind auf dem neuesten Stand.

    Was läuft hier verkehrt?

    Vielen Dank!
    Otto
     
  2. xxBlackHat211

    xxBlackHat211 Idared

    Dabei seit:
    12.01.19
    Beiträge:
    27
    Gute Frage..... gleiches verhalten hatte ich letzte Woche auch bei einem Projekt. Nur 720p als Export obwohl alles an Material mindestens 1080p war
     
  3. Schneekönig

    Schneekönig Rheinischer Krummstiel

    Dabei seit:
    03.04.13
    Beiträge:
    386
    Hast du ein 4K Video als erstes eingesetzt? Oder nur jetzt 4K am Anfang?
     
  4. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
    Ich hatte ursprünglich mit einem jpg Foto in der vollen Auflösung eines Vollformat (ca. 4000x6000) angefangen, aber auch da gab es schon das selbe Problem. Jetzt habe ich einen Filmschnipsel in 4k an den Anfang gesetzt.
     
  5. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.391
    Welche macOS-Version, welche iMovie-Version?
     
  6. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
    s.o. iMac und iMovie sind auf dem neuesten Stand.
     
  7. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.391
    Ich kann lesen und habe dennoch nach der expliziten Versionsnummer gefragt, weil sonst kann ich das nicht probieren.
     
  8. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
    Mojave 10.14.5
    iMovie 10.1.12
     
  9. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.391
    danke, ich schau mal...
     
  10. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.391
    ich habe nachgestellt:
    iMovie 10.1.12, macOS 10.13.6
    neues Projekt Film, Medien importieren,
    4k60-Video vom iPhone hinzugefügt, in die Timeline gezogen, Teilen->Datei, 4k. Funktioniert.
     
    #10 Wuchtbrumme, 15.06.19
    Zuletzt bearbeitet: 15.06.19
  11. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
  12. tiny

    tiny Spätblühender Taffetapfe

    Dabei seit:
    15.12.11
    Beiträge:
    2.762
    Ist bei mir genauso: nur 720p möglich!
    Mojave 10.14.5
    iMovie 10.1.12
     
  13. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.391
    auch, wenn ich erst ein Bild hinzufüge und danach ein 4k-Video, kann ich 4k exportieren.

    Dagegen, wenn ich als Projekt Trailer auswähle, bekomme ich 720p. Vielleicht liegt es am Projekttyp?

    Oder an Mojave, denn ich habe noch High Sierra.
     
    dg2rbf gefällt das.
  14. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
    Ich habe soeben noch ein neues Projekt (Neuer Film) angelegt und nur ein Video vom iPhone reingezogen (1080x1920).
    Beim Teilen wird mir max. 720p angeboten.
     
  15. Wuchtbrumme

    Wuchtbrumme Virginischer Rosenapfel

    Dabei seit:
    03.05.10
    Beiträge:
    11.391
    kann ich auch nicht bestätigen. Ich könnte sogar auf 4k hochskalieren.

    Also doch Mojave?

    Schon einen Bugreport erstellt?
     
  16. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
  17. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
    Ich habe mal den Apple Support kontaktiert. So endgültig helfen konnte man mir noch nicht, aber es soll morgen weitergehen.
    Wenn ich jetzt ein neues Projekt eröffne und als erstes ein 4k oder Full-HD Video einsetze, so kann ich dieses Projekt auch entsprechend exportieren. Bei meinem bisherigen Projekt, das auch Videos in kleiner Auflösung enthält, klappt das allerdings noch nicht (ging aber mit entsprechender Qualitätseinbuße mit High Sierra).
    Um den jetzigen Stand zu erreichen habe ich habe iMovie mal zurück gesetzt. Dazu drückt man die Option + Command Tasten gleichzeitig und startet iMovie.

    HG
    Otto
     
  18. NorbertM

    NorbertM Seestermüher Zitronenapfel

    Dabei seit:
    03.01.15
    Beiträge:
    6.124
    Und du hast bei dem Problem-Projekt nicht zufällig als erstes einen 720p Clip in die Timeline geladen?
     
  19. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
    Ich habe als erstes ein jpg mit der Auflösung 3200x5000 geladen, das war bisher auch nie ein Problem. Niedrige Auflösungen wurden dann eben schlecht abgebildet, aber es hat funktioniert. Durch die autom. Qualitätserkennung scheint das jetzt anders zu sein. Eine nachträgliche Änderung des ersten Clip ändert nichts an der Ausgabequalität.
     
  20. Otto Mayer

    Otto Mayer Riesenboiken

    Dabei seit:
    14.03.07
    Beiträge:
    293
    So, ich habe also ein neues Projekt angelegt und als erstes einen Clip in HD 1080 eigefügt. Anschließend Fotos und Videos wild gemischt eingefügt, Kommentar darauf gesprochen, mit Musik unterlegt und - Tatarata !!! - als 1080 exportiert.
     
    maverick182 und Wuchtbrumme gefällt das.