".img" Datei wird nicht erkannt... wie öffnen?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Killermuhkuh, 02.06.13.

  1. Killermuhkuh

    Killermuhkuh Macoun

    Dabei seit:
    23.04.09
    Beiträge:
    119
    Hallo zusammen!
    Wollte gerade ein firmware-update für mein QNap-NAS runterladen, welches nur im .img-Format angeboten wird.
    Dieses wird aber nicht erkannt, wie kann ich es öffnen?

    Ein Tipp besagte, dass es nach dem Rechte reparieren hinhauen sollte, was nicht der Fall war....

    Bildschirmfoto 2013-06-02 um 11.55.57.png

    Edit: Erneut runterladen bringt auch nichts. Ich habe Mac OS 10.8.3, alle Programme die ich fand, die das angeblich können sind noch Classic...

    Edit 2: angeblich kann Toast 11 das... aber es wird immer als Audio-CD gemountet und der Inhalt als iTunes-kompatibles Audiofile angezeigt... sehr faszinierend.
     
    #1 Killermuhkuh, 02.06.13
    Zuletzt bearbeitet: 02.06.13
  2. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    20.579
    Ich würde mal die Endung in dmg umbenennen und es mit dem Festplattendienstprogramm versuchen. Schadet zumindest nichts.
     
  3. Killermuhkuh

    Killermuhkuh Macoun

    Dabei seit:
    23.04.09
    Beiträge:
    119
    Das habe ich auch schon versucht :) Leider mit dem gleichen Ergebnis, es wird nicht erkannt.
     
  4. Rastafari

    Rastafari deaktivierter Benutzer

    Dabei seit:
    10.03.05
    Beiträge:
    18.151
    Es dürfte sich um ein ROM-Abbild handeln und nicht um eine Datenträgerkopie.
    Das mounten als Dateisystem ist damit mit ziemlicher Wahrscheinlichkeit schon rein prinzipiell nicht möglich.
    Wie wärs wenn du die Datei so verwendest, wie die Anleitung vom Anbieter das vorsieht?
     
  5. Killermuhkuh

    Killermuhkuh Macoun

    Dabei seit:
    23.04.09
    Beiträge:
    119
    Ok, das Problem hat sich folgendermaßen erledigt:
    Ich dachte wirklich, es sei halt eine ganz normale Image-Datei, die ich öffne und dann die Firmware des NAS installiere.
    Allerdings lädt das NAS die Firmware über die Web-Oberfläche auch selbst runter, installiert sie und gut ist.
    War also ein Fehler meinerseits!
     
    hosja gefällt das.