[Sammelthread] HDMI-Probleme am Mac

Dieses Thema im Forum "Displays" wurde erstellt von Farafan, 07.10.12.

  1. Farafan

    Farafan deaktivierter Benutzer

    Dabei seit:
    16.09.12
    Beiträge:
    10.250
    Auf Anregung von @Hendrik Ruoff richte ich hier einmal einen Sammelthread zum Thema HDMI-Probleme ein.
    Hierfür noch einmal Danke!

    Also bitte alle Fragen zu Problemen, Empfehlungen für Adapter, Kabel, Zubehör, etc. bitte hier rein.
    Sukzessive werde ich alle älteren Threads zu dem Thema hier zusammenführen
     
  2. peterSa

    peterSa Erdapfel

    Dabei seit:
    01.03.16
    Beiträge:
    4
    Hallo,
    ich hoffe das mir hier jemand weiter helfen kann.
    Ich habe schon überall gesucht, aber bisher keine Lösung für mein Problem gefunden.
    Das Problem besteht darin das wenn ich per HDMI auf HDMI und per Thunderbolt auf HDMI meine zwei Monitore gleichzeitig angeschlossen habe und den Mac starte, keiner der Bildschirme ein Bild wiedergibt.
    Die Monitore haben aber erkannt das der Mac hochgefahren ist und der Schriftzug "kein Signal" verschwindet.
    Wenn ich nun egal welchen Monitor auch immer abziehe und den Mac starte wird dieser erkannt und auch das Bild kommt.
    Ab jetzt kann ich den zweiten Bildschirm auch anschließen und er wird als Bildschirmerweiterung erkannt.
    Ich habe die Kabel der Monitore auch schon hin und her getauscht oder versucht einen Bildschirm erst später einzuschalten ,
    jedoch alles ohne Erfolg.
    Ich habe den Mac Mini Late 2012 mit Yosemite.
    Vielleicht hatte hier ja schon jemand das gleiche Problem und kann mir bei der Lösung des Problems helfen.

    Gruß Peter
     
  3. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.589
    Verwendest Du 10.10.5 (die aktuellste Version von Yosemite)? Findest Du im Apfel-Menü und dann "Über diesen Mac...".

    Das klingt ein wenig wie als wenn der Mac gar nicht wüßte, welcher Anschluss das primäre Display wäre. Ich würde daher mit enem abgezogenen Display starten, das zweite verbinden und unter Systemeinstellungen/Displays die weiße Linie oben in einem von den virtuell dargestellten Monitoren auf den anderen Monitor ziehen und anschließend neu starten. Hilft das?
     
  4. peterSa

    peterSa Erdapfel

    Dabei seit:
    01.03.16
    Beiträge:
    4
    Hallo und danke für deine Antwort.
    Leider hat es nicht funktioniert.
    Ich habe mir das grade nochmal angesehen, wenn der Mac bootet erkennt er das primäre Display (Thunderbolt) und zeigt dort für einige Sekunden (ca 50% Ladebalken) das Boot-Logo an und verschwindet dann,
    ab jetzt sind beide Bildschirme schwarz (keine Einblendung "kein Signal")
    Wenn ich in der Systemeinstellung schaue, ist der primäre Monitor auch der, der das Boot-Logo zeigte.
    Habe auch probiert die Anschlüsse mal von einem auf den den anderen Monitor zu legen, alles ohne Erfolg.
    Ach ja, ich habe die neuste Version von Yosemite 10.10.5 drauf.
     
  5. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.589
  6. peterSa

    peterSa Erdapfel

    Dabei seit:
    01.03.16
    Beiträge:
    4
    Hallo nochmal,
    habe es probiert, leider ist auch dieses Erfolglos geblieben.
     
  7. Wuchtbrumme

    Wuchtbrumme Roter Winterkalvill

    Dabei seit:
    03.05.10
    Beiträge:
    11.589
    dass am Anfang das primäre Display bis zur Hälfte den Ladebalken anzeigt ist doch ein gutes Zeichen. Bei ungefähr der Hälfte wird höchstwahrscheinlich die externe Geräteinitialisierung durchgeführt. Entweder kommt er da bei zweimal HDMI durcheinander (unwahrscheinlich, aber wäre zu prüfen, indem Du ein Gerät halt mal mit miniDisplayport auf VGA/DVI/Display Port statt HDMI anschließen würdest) oder die Preference-Datei für die Anzeige ist kaputt. http://apple.stackexchange.com/questions/43682/reset-external-monitor-settings-lion (nicht überprüft)
    Vielleicht kannst Du Dich auch per Screensharing einloggen, während es kein Bild gibt, und dann unter Systemeinstellungen/Display von "erweitern" auf was anderes und wieder auf "erweitern" zurückschalten.
     
  8. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
    Hallo,
    es geht hier um einen IMac ME086D/A.
    Hier soll das Bild zum Samsung TV per Kabel gebracht werden.
    Liege ich hier richtig, dass man einen Thunderbolt-Adapter braucht und dann mittels HDMI zum TV geht?

    Danke.
     
    #8 ninjaattack, 30.03.16
    Zuletzt bearbeitet: 30.03.16
  9. MACaerer

    MACaerer Edelborsdorfer

    Dabei seit:
    23.05.11
    Beiträge:
    11.918
    Genau, du brauchst einen Adapter Thunderbolt auf HDMI. Da HDMI immer für Überraschungen gut ist empfehle ich den originalen Adapter von Apple, auch wenn er ein paar Euro mehr kostet.

    MACaerer
     
  10. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
    Ok danke.
    Ist eigentlich thunderbolt gleich mit DisplayPort?
     
  11. redbull-kalli

    redbull-kalli London Pepping

    Dabei seit:
    21.04.15
    Beiträge:
    2.039
    @ninjaattack,
    ..das wäre eine Möglichkeit.
    ...mit apple TV auch via AirPlay (Drahtlos).

    Bei den Adapterpreisen, könnte man schon ein apple TV der 3. Generation (neu oder gebraucht) in Erwägung ziehen.
     
  12. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
    Kabellos kommt nicht in frage. Aber danke trotzdem.
     
  13. smoe

    smoe Virginischer Rosenapfel

    Dabei seit:
    13.04.09
    Beiträge:
    11.374
    Gibt es da überhaupt was von Apple direkt? Dachte immer Thunderbold/MiniDP auf HDMI gibts nur von Drittanbietern? Im Apple Store finde ich auch nur einen Adapter von Belkin. Aber wenn Apple den selbst im Store anbietet wird der schon okay sein. (Teuer genug ist er zumindest)

    http://www.apple.com/de/shop/produc...efe39ce000cf696b2a7d07098329dfb0180466b2760b6

    Alternativ gibts auch fertige Kabel für diesen Zweck:

    http://www.apple.com/de/shop/produc...efe39ce000cf696b2a7d07098329dfb0180466b2760b6

    Wobei man bei sowas schon auch mal die günstigeren Alternativen zumindest antesten kann. Für weniger als ein Drittel des Preises gibt es sowas:

    http://www.amazon.de/Displayport-Ap...id=1459327118&sr=8-5&keywords=minidp+auf+hdmi

    und 4,5 Sterne bei knapp 500 Bewertungen sprechen jetzt auch nicht gerade für den allergrößten Schrott...

    Thunderbold nutzt den selben Port wie der Mini-DisplayPort, ist in deinem Fall also das gleiche, nur dass Thunderbold halt noch viel mehr kann als nur ein Display-Anschluss zu sein.
     
    #13 smoe, 30.03.16
    Zuletzt bearbeitet: 30.03.16
  14. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
  15. ninjaattack

    ninjaattack Klarapfel

    Dabei seit:
    16.10.13
    Beiträge:
    281
    Allerdings bekomme ich keinen Ton auf den TV übertragen.
    Habe bei den Einstellungen vom Ton, diese auch zum "Samsung" aktiviert.
    Aber nichts zu hören und der Lautstärkeregler ist beim IMac ganz oben, aber nicht veränderbar.
    Wie komme ich da weiter?
     
  16. double_d

    double_d Moderator
    AT Moderation

    Dabei seit:
    08.03.12
    Beiträge:
    5.647
    Z. B. über mit gedrückter ALT Taste auf das Lautsprechersymbol geklickt und dann den TV ausgewählt?
    Das sollte eigentlich reichen.
    Gibt es am TV noch Einstellungen, die verhindern, dass er Audio am HDMI annimmt und auf z. B. ein Eingangssignal am Klinkenstecker oder am optischen Eingang wartet? Ich kann das bei meinem TV einstellen.

    Möglicherweise ist aber auch das Kabel doch nicht audiotauglich, so wie es in der Beschreibung steht?
     
  17. peterSa

    peterSa Erdapfel

    Dabei seit:
    01.03.16
    Beiträge:
    4
    Hallo Wuchtbrumme!
    Melde mich leider erst heute.
    Habe den Fehler unter Yosemite nicht beheben können, darauf hin habe ich mich entschlossen ein Upgrade auf
    auf El Capitan vorzunehmen.
    Dieses hat geholfen, so das ich jetzt beide Monitore beim Start angeschlossen lassen kann.
    Ich danke dir auf jeden Fall für deine Hilfeversuche!!!

    Gruß Peter
     
    Wuchtbrumme gefällt das.
  18. MarkUser

    MarkUser Golden Delicious

    Dabei seit:
    06.05.16
    Beiträge:
    6
    Hallo,

    Ich hoffe dass mein Thema nicht schonmal aufgegriffen wurde, ich hab zumindest nichts gefunden.
    Nun zu meinem Problem: Ich habe mir einen Thunderbolt auf HDMI Adapter gekauft. Damit wollte ich das Bild von meinem 13' Macbook (early 2011) auf den Fernseher übertragen, bzw. diesen als zweiten Monitor verwenden. Bei einem ersten Test an einem anderen Fernseher funktionierte alles weitestgehend unproblematisch. Der Fernseher wurde als Monitor erkannt und Bild und Ton wurden übertragen.
    Nachdem ich den gleichen Adapter heute (einen Tag später) an meinem Fernseher probierte, funktionierte die Übertragung nicht. Ich habe beide HDMI Ports am Fernseher probiert, den PRAM reseted, die Monitore erkennen lassen und das Macbook und den Fernseher mit und ohne Stecker eingeschaltet. Jedes Mal das gleiche. Einen kurzen Moment ein schwarzes Flackern auf dem Bildschirm des Macbooks und sonst nichts. Der Fernseher wird auch nicht erkannt. Weder als Monitor, noch als Audiogerät.

    Kann mir irgendwer helfen?
     
  19. Farafan

    Farafan deaktivierter Benutzer

    Dabei seit:
    16.09.12
    Beiträge:
    10.250
    Hallo und willkommen bei Apfeltalk. :)
    Welchen? Meist liegt es am Adapter selbst.
    Gerade im Niedrigpreisbereich gibts da häufig Probleme.
     
  20. Hendrik Ruoff

    Hendrik Ruoff Graue Französische Renette

    Dabei seit:
    16.03.13
    Beiträge:
    12.251
    Sollten wir nicht mal soglangsam einen Sammelthread drüber eröffnen "HDMI+OSX Probleme" das sollte doch inzwischen bekannt sein...
     
    Farafan gefällt das.