[Gelöst] Messages ICQ PlainText

Dieses Thema im Forum "Chatprogramme & VoIP" wurde erstellt von Wed, 17.02.12.

  1. Wed

    Wed Stechapfel

    Dabei seit:
    16.09.09
    Beiträge:
    156
    Hallo miteinander!
    Ich habe soeben Messages probiert und ich muss sagen auf den ersten Blick, bin ich begeistert.
    Ich würde mir zwar noch n paar weitere Protokolle wünschen aber für den Anfang, super sache!
    Nun hab ich aber ein Problem, wenn ich jemanden per ICQ anschreibe bekommt der nur HTML Code raus. Kann man das irgendwie abstellen? ICQ kann ja das rausgehende HTML nicht anzeigen. Sieht sehr kryptisch auf der anderen Seite aus ^^

    Über einen Tipp würde ich mich sehr freuen.

    /edit
    Das Problem scheint von iChat herzukommen, basiert Messages auf iChat?
    Gibts nen aktuellen Fix dafür? Google findet nichts aktuelles, nur für 10.6

    /edit2
    Hier gehts zur Lösung: Post 3
     
    #1 Wed, 17.02.12
    Zuletzt bearbeitet: 17.02.12
  2. Dasmussdaweg

    Dasmussdaweg Stechapfel

    Dabei seit:
    08.01.12
    Beiträge:
    163
    Ich würde einfach mal abwarten, ist schliesslich eine Beta. o_O
     
  3. Wed

    Wed Stechapfel

    Dabei seit:
    16.09.09
    Beiträge:
    156
    Ich habe es hinbekommen!
    Ist sogar ziemlich easy. Dadurch dass es aber auf iChat basiert und iChat ablöst, kann man wie bei iChat vorgehen:

    ~/Library/Preferences/com.apple.iChat.AIM.plist.lockfile löschen
    ~/Library/Preferences/com.apple.iChat.AIM.plist mit XCode öffnen, ICQ Account raussuchen, ForePlainText auf YES setzen.
    Mac Neustarten
    Messages starten und ICQ chatten in PlainText :)
    Funktioniert wunderbar!
     
    m4d-maNu gefällt das.
  4. cmue

    cmue Freiherr von Berlepsch

    Dabei seit:
    19.06.06
    Beiträge:
    1.100
    Funktioniert auch mit der aktuellen Version aus ML!

    Wer Probleme beim Login hat: Ich hatte Sonderzeichen im Passwort, nach dem ich es auf ein einfacheres gewechselt habe, konnte ich mich auch einloggen.

    Server: login.icq.com
    Port: 5190