einige Webseiten klappen nicht

Dieses Thema im Forum "Browser" wurde erstellt von reymund, 12.07.18.

  1. reymund

    reymund Golden Delicious

    Dabei seit:
    24.02.18
    Beiträge:
    6
    Hallo
    Ich habe einen iMac 5K 27 Zoll Ende 2015. 3,2 GHz ( Gb DDR3. Browser alle.
    Zu meiner Frage einige Webseiten kann ich zwar aufrufen es passiert allerdings bei einigen das ich einfach keine Unterseiten aufrufen kann , z.B. gerade Gravis ich komme auf die Hauptseite wenn ich aber auf Tablets klicke geht es nicht weiter, das passiert mir nur bei einigen Webseiten. Nehme ich einen Win Pc geht die Webseite einwandfrei . Auch mit dem iPad gehen die Seiten.
    Hab ich da einige Einstellungen falsch stehen?
    Für Hilfe wäre ich dankbar.
    vg
    Reymund
     
  2. ogabler

    ogabler Châtaigne du Léman

    Dabei seit:
    29.04.14
    Beiträge:
    834
    Welche Einstellungen hast du?
     
  3. reymund

    reymund Golden Delicious

    Dabei seit:
    24.02.18
    Beiträge:
    6
    Danke für die Antwort, was meinst Du mit Einstellungen?
     
  4. ogabler

    ogabler Châtaigne du Léman

    Dabei seit:
    29.04.14
    Beiträge:
    834
    Du hast geschrieben das du evt irgendwelche Einstellungen falsch stehen hast.

    Was hast du den geändert?
     
  5. reymund

    reymund Golden Delicious

    Dabei seit:
    24.02.18
    Beiträge:
    6
    Nein geändert habe ich nichts, dann hab ich mich falsch ausgedrückt.
     
  6. ogabler

    ogabler Châtaigne du Léman

    Dabei seit:
    29.04.14
    Beiträge:
    834
    Ok, eine Beta nutz du nicht oder?
    Oder hast du werbeblocker installiert?
     
  7. reymund

    reymund Golden Delicious

    Dabei seit:
    24.02.18
    Beiträge:
    6
    Nein, dafür bin ich schon zu alt :) .
     
  8. ogabler

    ogabler Châtaigne du Léman

    Dabei seit:
    29.04.14
    Beiträge:
    834
    hast du den irgendwelche Erweiterungen installiert?
     
  9. reymund

    reymund Golden Delicious

    Dabei seit:
    24.02.18
    Beiträge:
    6
  10. Chrissi84

    Chrissi84 Erdapfel

    Dabei seit:
    25.08.18
    Beiträge:
    1
    Mhmmm. Keine weiteren Tipps??
    Ich habe ein ähnliches Problem. Ebenfalls ein I-Mac. Wenn auch ein zwei Jahre älter. Allerdings lassen sich manche Web-Seiten gar nicht öffnen unter Safari (z.B. emp.de) Mit dem Chrome-Browser allerdings schon. Gängige Tipps wie Safari-Updates suchen, sogar das ganze Betriebssystem neu zu installieren, wurden bereits ausprobiert.
    Vielleicht finden sich doch noch brauchbare Tipps?!! ;)