Apfeltalk Weihnachtsbanner 2014

Akku hin nach OptiBay Einbau? Macbook Pro 15" Late '11

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von scartoffel, 25.06.13.

  1. scartoffel

    scartoffel Antonowka

    Dabei seit:
    30.05.08
    Beiträge:
    67
    Zustimmungen:
    1
    [h=2]Akku hin nach OptiBay Einbau? Macbook Pro 15" Late '11[/h]
    Hardware:

    Macbook Pro 15" Late '11 i7 2.5ghz 16GB Ram

    Gestern SSD geholt, heute ein OptiBay für die alte Platte. Hab die SSD eingebaut, danach nach Anleitung von iFixit und Hrdwrk.com das alte Superdrive ausgebaut und die Festplatte samt OptiBay eingebaut. Meiner Meinung nach alles richtig gemacht .... aber anscheinend nicht.

    Folgendes jetzt:

    Macbook erkennt den Akku nicht mehr bzw. ich kann das Book nicht mehr ohne Netzteil anmachen. Laut der Anleitung musste man den Akkustecker zum Mainboard lösen, diesen habe ich auch wieder dran gesteckt. Nur leider ist der Akku jetzt tot. Oder tut so .... Ich hoffe ihr habt irgendeine Idee ..

    Vielen Dank für alle Tipps.

    Luc
    #1
  2. kelevra

    kelevra Strauwalds neue Goldparmäne

    Dabei seit:
    12.07.10
    Beiträge:
    1.942
    Zustimmungen:
    74
    Hast du die Steckverbindung nochmals überprüft ob diese richtig eingesteckt ist?
    #2
  3. scartoffel

    scartoffel Antonowka

    Dabei seit:
    30.05.08
    Beiträge:
    67
    Zustimmungen:
    1
    Ich hab sie nochmal rausgenommen und nochmals reingesteckt. Ohne erfolg ... ist mir echt ein Rätsel. Kann man bei dem Einbau eines OptiBays bzw. dem Ausbau des Superdrives irgendwas kaputt machen, also auf der linken Seite des Books, was den Akku zerstören kann?!
    #3
  4. Apfelliebhaber

    Apfelliebhaber Martini

    Dabei seit:
    10.09.08
    Beiträge:
    1.299
    Zustimmungen:
    42
    Vielleicht hast du irgendwo eine Brücke drin und dann wurde beim Einbau des Akkus dieser kurzgeschlossen?
    #4
  5. scartoffel

    scartoffel Antonowka

    Dabei seit:
    30.05.08
    Beiträge:
    67
    Zustimmungen:
    1
    ich hatte den Akku nicht ausgebaut, nur den Stecker zum Mainboard gelöst.
    #5
  6. obermuh

    obermuh Welscher Taubenapfel

    Dabei seit:
    10.06.09
    Beiträge:
    1.012
    Zustimmungen:
    52
    Schau dir mal den Akkustecker und den Steckplatz genau an, evtl ist da was beschädigt worden.
    #6
  7. scartoffel

    scartoffel Antonowka

    Dabei seit:
    30.05.08
    Beiträge:
    67
    Zustimmungen:
    1
    #7
  8. dusty1000

    dusty1000 Aargauer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.510
    Zustimmungen:
    97
    Ja, das Kabel am Akkustecker ist empfindlich. Immer direkt am Stecker lösen, niemals am Kabel ziehen.
    #8
  9. obermuh

    obermuh Welscher Taubenapfel

    Dabei seit:
    10.06.09
    Beiträge:
    1.012
    Zustimmungen:
    52
    Eigentlich nicht aber naja... Zu fest ziehen gibt's bei jeder Verbindung irgendwann...

    Leichter das Netzteil (bzw. der Stecker) wenn es angeschlossen wird?

    Versuch mal den Akku wieder anzuschließen und einen PRAM und SMC Reset zu machen (google hilft die Anleitung dafür zu finden).
    #9
  10. scartoffel

    scartoffel Antonowka

    Dabei seit:
    30.05.08
    Beiträge:
    67
    Zustimmungen:
    1
    Ok. Jetzt bin ich wenig verwirrt. Der Akku scheint OK zu sein. Das Gerät läuft ohne Netzteil, folgendes geht nicht:

    Die Tastaturbeleuchtung, die Batterieanzeige oben in der Statusleiste taucht nicht auf und an der Seite des Macbook um zu überprüfen wie viel Saft das Book an, leuchten keine Lämpchen ... !??
    #10
  11. obermuh

    obermuh Welscher Taubenapfel

    Dabei seit:
    10.06.09
    Beiträge:
    1.012
    Zustimmungen:
    52
    PRAM und SMC Reset gemacht?
    #11
  12. scartoffel

    scartoffel Antonowka

    Dabei seit:
    30.05.08
    Beiträge:
    67
    Zustimmungen:
    1
    Wie beschrieben lief das Gerät ohne Netzteil, jedoch ging die Tastaturbeleuchtung nicht mehr und jegliche Leuchtanzeige an den Seiten ging nicht.

    Nach durchführen eines SMC Resets geht die Tastaturbeleuchtung wieder jedoch kann ich jetzt nicht mehr ohne Netzteil das Book benutzen, die Batterieanzeige ist nun auch wieder aufgetaucht, jedoch mit einem X also nicht vorhanden.... Ich checks nicht.
    #12
  13. scartoffel

    scartoffel Antonowka

    Dabei seit:
    30.05.08
    Beiträge:
    67
    Zustimmungen:
    1
    Nach mehrmaligem Testen kann ich mein Fehler reproduzieren.

    Mache ich einen SMC Reset:

    Umschalt+CTRL+ALT+EIN/AUS Taste alle Tasten los lassen bis auf die die EIN/AUS Taste. Diese lasse ich nach weiteren 5 SEK los. Dann drücke ich auf die EIN/AUS Taste. Folgendes passiert:

    Lüfter drehen auf, Tastaturbeleuchtung geht nicht, keine Akkuanzeige in der Leiste. Jedoch läuft das Macbook ohne Netzteil.

    Mache ich eine SMC Reset:

    UMSCHALT+CTRL+ALT+EIN/AUS Taste, lasse ALLES gleichzeitig los, drück nach wenigen Sekunden den EIN/AUS Schalter startet das Macbook leise, die Tastaturbeleuchtung geht jedoch wird mir die Batterie als TOT angezeigt und ohne Netzteil geht nix.

    So wies aussieht muss ich zum Händler oder Apple. Aber vlt fällt euch noch was ein ....
    #13
  14. dusty1000

    dusty1000 Aargauer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.510
    Zustimmungen:
    97
    hast du vielleicht die Möglichkeit, ein Bild vom festgedrückten Stecker zu posten ?
    #14
  15. scartoffel

    scartoffel Antonowka

    Dabei seit:
    30.05.08
    Beiträge:
    67
    Zustimmungen:
    1
    Logicboard im arsch. 640€. Ich geh jetzt weinen. Danke für eure hilfe.
    #15
  16. cashYOU

    cashYOU Antonowka

    Dabei seit:
    06.11.12
    Beiträge:
    336
    Zustimmungen:
    14
    Sowas hatte ich schon vermutet... tut mir leider für dich, bei mir hat der Umbau problemlos funktioniert :<
    #16
  17. obermuh

    obermuh Welscher Taubenapfel

    Dabei seit:
    10.06.09
    Beiträge:
    1.012
    Zustimmungen:
    52
    Oh Mann, tut mir richtig Leid! Ich hatte auch sowas befürchtet aber wollt's nicht gleich am Anfang aussprechen... Da reicht schon die kleinste elektrostatische Entladung auf das Board, wenn man Pech hat ist es danach hin.

    Lässt du es reparieren? Bei 640€ kann man auch überlegen ob es sich nicht eher lohnt das Book als Defekt zu verkaufen (500€ könnte es wohl bringen) und dann die 1140€ in ein neues 13" zu stecken. Hat den Vorteil dass du wieder volle Garantie hast und nicht nur 90 Tage auf das getauschte Teil...
    #17
  18. scartoffel

    scartoffel Antonowka

    Dabei seit:
    30.05.08
    Beiträge:
    67
    Zustimmungen:
    1
    Naja, für die Zukunft bin ich schlauer ... werds mir nochmal überlegen. Das Gerät ist jetzt 1 1/2 Jahre halt. Aber irgendwie noch wie neu... und das entspiegelte Display bekommste nicht beim 13er :>

    Ich danke euch für eure Anteilnahme :D aber das Leben geht weiter.. ;))
    #18
  19. BerndderHeld

    BerndderHeld Aargauer Weinapfel

    Dabei seit:
    03.09.06
    Beiträge:
    2.498
    Zustimmungen:
    94
    Du kannst natürlich das Gerät immer noch stationär verwenden. Tastatur und Monitor dran und du hast nen flotten Desktop. Oder noch ne große externe Platte dran und das ganze unter den Fernseher und du hast nen Mediacenter und Server.
    #19

Diese Seite empfehlen